Futurecraft Forums

A forum dedicated to communication and innovation!
 
HomeCalendarFAQSearchMemberlistUsergroupsRegisterLog in
Welcome, one and all, to the Futurecraft Forums!

Share | 
 

 New forum problem

Go down 
AuthorMessage
Oblivion
Newbie
Newbie
avatar

Posts : 28
Join date : 2013-07-30
Age : 17

PostSubject: New forum problem   Thu Jan 16, 2014 1:30 pm

My old account on the fc-mod.com has disappeared,and the activation email isn't sent on any of those accounts i tried to create,all with seperate
email addresses,but no email to be seen,whatsoever. Anybody know why this is happening?

And yes,i have checked trashmail(or whatever it's called...)


Last edited by Oblivion on Thu Jan 16, 2014 1:35 pm; edited 1 time in total
Back to top Go down
View user profile
Tau
Infantry
Infantry
avatar

Posts : 517
Join date : 2012-01-16
Age : 18
Location : Ancapistan

PostSubject: Re: New forum problem   Thu Jan 16, 2014 1:35 pm

Give me your account name, I can activate it manually.
Back to top Go down
View user profile
Oblivion
Newbie
Newbie
avatar

Posts : 28
Join date : 2013-07-30
Age : 17

PostSubject: Re: New forum problem   Thu Jan 16, 2014 1:35 pm

Oblivion
Back to top Go down
View user profile
Tau
Infantry
Infantry
avatar

Posts : 517
Join date : 2012-01-16
Age : 18
Location : Ancapistan

PostSubject: Re: New forum problem   Thu Jan 16, 2014 5:49 pm

Done.
Back to top Go down
View user profile
Sponsored content




PostSubject: Re: New forum problem   

Back to top Go down
 
New forum problem
Back to top 
Page 1 of 1
 Similar topics
-
» Prob in executing Selecium RC Script in Eclipse
» using google chrome with selenium RC
» The new poll for our Forum name
» 2010: My year for The Migraine Problem: Now Gabapentin (Neurontin)
» HPBD Forum Changes&Updates (10/04/13 Update)

Permissions in this forum:You cannot reply to topics in this forum
Futurecraft Forums :: General Area :: Members' Lounge-
Jump to: